UNL проблемы и решения

1356

Комментарии

  • 1. Процессор должен поддерживать виртуализацию, например 4770K не заведется а вот с 4770 поедет
    2. Включаете в BIOS VT-x
    3. Загрузились в винду, заходите в гугл и
    how to enable vt-x in vmware workstation

    тестите что в убунте у вас все заработало, как я выше описал.
  • DimQ написал:

    у вас что ESXi? Workstation? Baremetal?

    Спасибо ДОБРЫЙ ЧЕЛОВЕК!!!!! :)
    Остановил Виртуальную Машину в VMware поставил галочку, в свойствах, запустил заново иииии ЗАРАБОТАЛО :)
    Еще раз спасибо!
  • DimQ написал:

    1. Процессор должен поддерживать виртуализацию, например 4770K не заведется а вот с 4770 поедет
    2. Включаете в BIOS VT-x
    3. Загрузились в винду, заходите в гугл и
    how to enable vt-x in vmware workstation

    тестите что в убунте у вас все заработало, как я выше описал.

    4770K - всё заведётся

    Intel® Virtualization Technology (VT-x) ‡ Yes
  • feo_sobolev написал:

    DimQ написал:

    у вас что ESXi? Workstation? Baremetal?

    WorkStation 10.0.3 build-1895310
    Кстати, она изначально по-дефолту не захотела кушать образ .ova, я его в ручную конвертировал через ovftool
    Срочно обнить до 12 версии
  • отредактировано апреля 2016
    michaely написал:

    DimQ написал:

    1. Процессор должен поддерживать виртуализацию, например 4770K не заведется а вот с 4770 поедет
    2. Включаете в BIOS VT-x
    3. Загрузились в винду, заходите в гугл и
    how to enable vt-x in vmware workstation

    тестите что в убунте у вас все заработало, как я выше описал.

    4770K - всё заведётся

    Intel® Virtualization Technology (VT-x) ‡ Yes
    Нет) не заведется)

    Что бы работала Nested Virtualization ( запускать 64 битные системы как ASA например )

    Технология виртуализации Intel® для направленного ввода/вывода (VT-d) ‡ No

    Это нужно
  • DimQ написал:

    michaely написал:

    DimQ написал:

    1. Процессор должен поддерживать виртуализацию, например 4770K не заведется а вот с 4770 поедет
    2. Включаете в BIOS VT-x
    3. Загрузились в винду, заходите в гугл и
    how to enable vt-x in vmware workstation

    тестите что в убунте у вас все заработало, как я выше описал.

    4770K - всё заведётся

    Intel® Virtualization Technology (VT-x) ‡ Yes
    Нет) не заведется)

    Что бы работала Nested Virtualization ( запускать 64 битные системы как ASA например )

    Технология виртуализации Intel® для направленного ввода/вывода (VT-d) ‡ No

    Это нужно
    у меня всё работает на http://ark.intel.com/products/48496/Intel-Core-i5-760-Processor-8M-Cache-2_80-GHz :)
  • michaely написал:

    DimQ написал:

    michaely написал:

    DimQ написал:

    1. Процессор должен поддерживать виртуализацию, например 4770K не заведется а вот с 4770 поедет
    2. Включаете в BIOS VT-x
    3. Загрузились в винду, заходите в гугл и
    how to enable vt-x in vmware workstation

    тестите что в убунте у вас все заработало, как я выше описал.

    4770K - всё заведётся

    Intel® Virtualization Technology (VT-x) ‡ Yes
    Нет) не заведется)

    Что бы работала Nested Virtualization ( запускать 64 битные системы как ASA например )

    Технология виртуализации Intel® для направленного ввода/вывода (VT-d) ‡ No

    Это нужно
    у меня всё работает на http://ark.intel.com/products/48496/Intel-Core-i5-760-Processor-8M-Cache-2_80-GHz :)
    Это странно, я купил еще когда собирал первый стенд под UNL 4770K и сильно ужаснулся, что ничего там не пашет) я долго пыжылся, в итоге понял что проблема в этом..

    Просто съездил на Савеловский и поменял на 4770) и все завелось.

    Как мне показалась, проблема именно в осутствии этих технологий
  • сама по себе VT-d мне и не нужна, но я подумал что это аффектит еще какуето систему для виртуализации, в итоге 64 бита не запускались, возможно это проблемы только этого проца)
  • Товарищи, кто-нибудь может подсказать (списком) какие образы устройств (qemu, dinamips и т.д.) присутствуют в образе UNL от организаторов. Я сижу на bare-metal, образ попробовал на домашнем хосте (esxi), не пошло (Failed to start the virtual machine.
    Module FeatureCompatLate power on failed. Feature 'hv.capable' was 0, but must be at least 1.)

    Чёй-то в нем особенное что-ли?
  • думаю, что то типо при заливке машины процов больше чем надо или может поменять версию ОС) нормально полетело на ESXi

    Списки образов давали, их два в соседней теме
  • отредактировано апреля 2016
    От стандартных настроек не уходил, только рам добавил до 8. У меня камушек проблемный, kvm режима на нем нема. Я так понял, что в этом залет.

    во вложении скрин с вопросом, который возникает при старте
  • aleksei_boroda написал:

    От стандартных настроек не уходил, только рам добавил до 8. У меня камушек проблемный, kvm режима на нем нема. Я так понял, что в этом залет.

    во вложении скрин с вопросом, который возникает при старте

    какие образы устройств (qemu, dinamips и т.д.) присутствуют в образе UNL от организаторов - только 2 IOL нужные для лабов
  • отредактировано апреля 2016
    Если во время сессии vnc выключить qemu ноду, то после перезапуска во время попытки подключения заново vnc на секунду мигает окном и пропадает.Дальше просто висит в трее и ни на что не реагирует и никак не отображается, при этом реагирует на выключение ноды отображением разрыва соединения.
    Один раз починил с помощью полной переустановки vnc с чистой регистра.Можно ли исправить другими способами?
    UPD.перестает работать не только выключенная нода, но даже такие же ноды в других лабораторных.
    UPD2.Рестарт браузера\вм\хоста в целом,почистить куки и попытка перепрописать vnc в регистр не исправляет ситуацию.
  • stepalxser написал:

    Если во время сессии vnc выключить qemu ноду, то после перезапуска во время попытки подключения заново vnc на секунду мигает окном и пропадает.Дальше просто висит в трее и ни на что не реагирует и никак не отображается, при этом реагирует на выключение ноды отображением разрыва соединения.
    Один раз починил с помощью полной переустановки vnc с чистой регистра.Можно ли исправить другими способами?
    UPD.перестает работать не только выключенная нода, но даже такие же ноды в других лабораторных.
    UPD2.Рестарт браузера\вм\хоста в целом,почистить куки и попытка перепрописать vnc в регистр не исправляет ситуацию.

    Даже не знаю что сказать, у меня все ок.

    Попробуй этот киент пак - http://www.unetlab.com/download/UNetLab-Win-Client-Pack.exe
  • michaely написал:

    stepalxser написал:

    Если во время сессии vnc выключить qemu ноду, то после перезапуска во время попытки подключения заново vnc на секунду мигает окном и пропадает.Дальше просто висит в трее и ни на что не реагирует и никак не отображается, при этом реагирует на выключение ноды отображением разрыва соединения.
    Один раз починил с помощью полной переустановки vnc с чистой регистра.Можно ли исправить другими способами?
    UPD.перестает работать не только выключенная нода, но даже такие же ноды в других лабораторных.
    UPD2.Рестарт браузера\вм\хоста в целом,почистить куки и попытка перепрописать vnc в регистр не исправляет ситуацию.

    Даже не знаю что сказать, у меня все ок.

    Попробуй этот киент пак - http://www.unetlab.com/download/UNetLab-Win-Client-Pack.exe
    он и используется
  • отредактировано апреля 2016
    Yernat написал:

    Moonshiner написал:

    У меня в веб-интерфейсе (во всех браузерах) не появляется кнопка "Open" справа от названия лабы Linkmeup.unl (да и любой другой лабы). Просто белый экран справа от списка лаб.

    Образ unl скачал линкмиаповский.
    PC старый: Intel Core2 Duo 3.16GHz E8500, 4 Gb RAM, Win7 x64, поддержки VTx нет. Антивирус отключил.

    У меня проблема с железом или софтом?

    double click?
    Спасибо, добрый человек!
    Я совсем не ожидал, что в браузере надо даблкликать!



    Господа,
    Мой процессор поддерживает VTx (http://ark.intel.com/ru/products/33911/Intel-Core2-Duo-Processor-E8500-6M-Cache-3_16-GHz-1333-MHz-FSB), но виртуалка UNL ругается на то, что VTx не обнаружен. В BIOS'е виртуализация включена, я проверял.
    В какую сторону гуглить, никто не подскажет?
  • отредактировано апреля 2016
    Moonshiner написал:

    Yernat написал:

    Moonshiner написал:

    У меня в веб-интерфейсе (во всех браузерах) не появляется кнопка "Open" справа от названия лабы Linkmeup.unl (да и любой другой лабы). Просто белый экран справа от списка лаб.

    Образ unl скачал линкмиаповский.
    PC старый: Intel Core2 Duo 3.16GHz E8500, 4 Gb RAM, Win7 x64, поддержки VTx нет. Антивирус отключил.

    У меня проблема с железом или софтом?

    double click?
    Спасибо, добрый человек!
    Я совсем не ожидал, что в браузере надо даблкликать!



    Господа,
    Мой процессор поддерживает VTx (http://ark.intel.com/ru/products/33911/Intel-Core2-Duo-Processor-E8500-6M-Cache-3_16-GHz-1333-MHz-FSB), но виртуалка UNL ругается на то, что VTx не обнаружен. В BIOS'е виртуализация включена, я проверял.
    В какую сторону гуглить, никто не подскажет?
    Инфы мало даете, для начала на каком софте (виртуалбокс сразу нет, эти функции там работать не будут) запускаете?

    Ссылка ниже говорит о том что:
    Prerequisites
    Intel Nehalem Generation (Xeon Core i7) or later processors or AMD Opteron Generation 3 (Greyhound) or later processors.


    http://pubs.vmware.com/vsphere-55/index.jsp?lang=en&topic=/com.vmware.vsphere.vm_admin.doc/GUID-2A98801C-68E8-47AF-99ED-00C63E4857F6.html
  • Moonshiner написал:



    Господа,
    Мой процессор поддерживает VTx (http://ark.intel.com/ru/products/33911/Intel-Core2-Duo-Processor-E8500-6M-Cache-3_16-GHz-1333-MHz-FSB), но виртуалка UNL ругается на то, что VTx не обнаружен. В BIOS'е виртуализация включена, я проверял.
    В какую сторону гуглить, никто не подскажет?

    Capture.PNG 109.5K
  • NAT_GTX написал:

    Moonshiner написал:

    Yernat написал:

    Moonshiner написал:

    У меня в веб-интерфейсе (во всех браузерах) не появляется кнопка "Open" справа от названия лабы Linkmeup.unl (да и любой другой лабы). Просто белый экран справа от списка лаб.

    Образ unl скачал линкмиаповский.
    PC старый: Intel Core2 Duo 3.16GHz E8500, 4 Gb RAM, Win7 x64, поддержки VTx нет. Антивирус отключил.

    У меня проблема с железом или софтом?

    double click?
    Спасибо, добрый человек!
    Я совсем не ожидал, что в браузере надо даблкликать!



    Господа,
    Мой процессор поддерживает VTx (http://ark.intel.com/ru/products/33911/Intel-Core2-Duo-Processor-E8500-6M-Cache-3_16-GHz-1333-MHz-FSB), но виртуалка UNL ругается на то, что VTx не обнаружен. В BIOS'е виртуализация включена, я проверял.
    В какую сторону гуглить, никто не подскажет?
    Инфы мало даете, для начала на каком софте (виртуалбокс сразу нет, эти функции там работать не будут) запускаете?

    Ссылка ниже говорит о том что:
    Prerequisites
    Intel Nehalem Generation (Xeon Core i7) or later processors or AMD Opteron Generation 3 (Greyhound) or later processors.


    http://pubs.vmware.com/vsphere-55/index.jsp?lang=en&topic=/com.vmware.vsphere.vm_admin.doc/GUID-2A98801C-68E8-47AF-99ED-00C63E4857F6.html
    Прошу прощения, забыл написать, что использую Vmware Workstation Player 12.
    Хм.. неужели нужно покупать камень Xeon Core i7 для поддержки виртуализации?)

    To michaely: Галочка, включающая VTx в настройках виртуалки, стоит.
  • Сначала можно проверить так, работает ли у Вас VT-x https://www.grc.com/securable.htm

    Потом обновить BIOS, попробовать выключить включить технологию и тп

    Проверить еще раз
  • Всем доброго дня. Честно искал и нигде информации не смог найти. Может кто в личку подскажет названия IOL образов которые используются. Сборка Unetlab не под этот курс. И во время выполнения 1 лабы, обнаружил что не могу динамически trunk создавать.Команды DTP отсутствуют. Заранее благодарю.
  • shweik написал:

    Всем доброго дня. Честно искал и нигде информации не смог найти. Может кто в личку подскажет названия IOL образов которые используются. Сборка Unetlab не под этот курс. И во время выполнения 1 лабы, обнаружил что не могу динамически trunk создавать.Команды DTP отсутствуют. Заранее благодарю.

    Говорили уже раз 100 )))
    L2-ADVENTERPRISEK9-M-15.2-IRON-20151103.bin
    L3-ADVENTERPRISEK9-M-15.4-2T.bin

    Может у вас Router> ? или может no switchport ?
  • DimQ написал:

    shweik написал:

    Всем доброго дня. Честно искал и нигде информации не смог найти. Может кто в личку подскажет названия IOL образов которые используются. Сборка Unetlab не под этот курс. И во время выполнения 1 лабы, обнаружил что не могу динамически trunk создавать.Команды DTP отсутствуют. Заранее благодарю.

    Говорили уже раз 100 )))
    L2-ADVENTERPRISEK9-M-15.2-IRON-20151103.bin
    L3-ADVENTERPRISEK9-M-15.4-2T.bin

    Может у вас Router> ? или может no switchport ?
    Похоже уже надо раздел FAQ создавать, как минимум два вопроса уже 100 обсуждались:
    - какие образы использоваться
    - почему устройства sw1-4 не принимаются команд коммутатора: interface vlan и пр.
  • отредактировано апреля 2016
    Спасибо большое, все глаза проглядел нигде не видел )))
    По второму вопросу: единственное что присутствует switchport mode trunk. У меня образы в названии содержат l2, а таких даже нет, полезу искать )))
    Виноват исправлюсь, буду читать еще тщательней ))))
  • отредактировано апреля 2016
    Проблема следующего рода: если при начальной конфигурации сменить дефолтный hostname unl01 для виртуалки, то образы IOL не будут запускаться. Смена hostname в /opt/unetlab/addons/iol/bin/iourc не помогает, так же как и замена hostname в /etc/hostname и перезагрузка. Пришлось заново раскатывать виртуалку из обрала, на этот раз не меняя дефолтный хостнейм.
  • Zarbis написал:

    Проблема следующего рода: если при начальной конфигурации сменить дефолтный hostname unl01 для виртуалки, то образы IOL не будут запускаться. Смена hostname в /opt/unetlab/addons/iol/bin/iourc не помогает, так же как и замена hostname в /etc/hostname и перезагрузка. Пришлось заново раскатывать виртуалку из обрала, на этот раз не меняя дефолтный хостнейм.

    ключик, который генерируется для запуска iou привязывается к hostname машины.
    если Вы решили все же сменить hostname, то Вам необходимо будет заново сгенерировать лицензионный ключ.
  • Хотелось бы обратится к Михаилу как к разработчику.Это конечно не ошибка и не проблема,но вещь досадная.
    Хотел удалить лабу и случайно из-за выделения зацепил и удалил с ней другую.Добавьте формочку подтверждения удаления или ещё лучше возможность восстановления.
  • stepalxser написал:

    Хотелось бы обратится к Михаилу как к разработчику.Это конечно не ошибка и не проблема,но вещь досадная.
    Хотел удалить лабу и случайно из-за выделения зацепил и удалил с ней другую.Добавьте формочку подтверждения удаления или ещё лучше возможность восстановления.

    уже добавили :)

    В след релисе будет
  • DimQ написал:

    Сначала можно проверить так, работает ли у Вас VT-x https://www.grc.com/securable.htm

    Потом обновить BIOS, попробовать выключить включить технологию и тп

    Проверить еще раз

    Утилита показала, что VT-x работает, включил выключил, но UNL все равно мой VTX не признает.

    2michaely: что кроме процессора и системы виртуализации должно поддерживать VT-x?
  • Moonshiner написал:

    DimQ написал:

    Сначала можно проверить так, работает ли у Вас VT-x https://www.grc.com/securable.htm

    Потом обновить BIOS, попробовать выключить включить технологию и тп

    Проверить еще раз

    Утилита показала, что VT-x работает, включил выключил, но UNL все равно мой VTX не признает.

    2michaely: что кроме процессора и системы виртуализации должно поддерживать VT-x?
    Можно попробовать
    1) обновить BIOS,
    2) переустановить другую версию VMware workstation
    3) снуля попробовать создать виртуальную машину
    4) проверить на разных образах UNL

    зы: в первых сообщениях вы писали, что VT не подерживается, потом пишите, что поддерживается.
Войдите или Зарегистрируйтесь чтобы комментировать.