Те, кто сбоку

Всем привет
Конечно - это не самоцель, попасть именно в группу, но я был сильно удручен, тем что не попал)
В итоге , сейчас меня заботит каким образов я буду предоставлять или доказывать почему я должен буду попасть в группу, если кто то выйдет.

Соответственно

1. Я создал одну библиотеку, материалов, по которым я буду изучать те или иные темы.

Например 1.1 и статьи или заметки, которые я должен выучить по теме

какие материалы должны попасть в тему, определяют ВОПРОСЫ которые идут от организаторов ивента. ( + blueprint INE )

2. После изучения материала, взять опять эти вопросы, но уже самостоятельно написать эссе ( ответы ) на каждый заданный вопрос.

Таким образом, вроде как, у меня должны будут остаться материалы ( на которые я смогу сослаться ) и эссе которое требует, в моем варианте это будет Word файл с оглавлением по каждой теме, с моими всплесками мыслей.

Ну и лабы само собой, иметь файлы в нужном количестве, для проверки скриптом на весь период.

И вот возник вопрос

5. Типы портов L2 и их свойства.
6. Типы портов L3 и их свойства.

Что тут имеется ввиду? типа отличие порта хаба от свитча? или стандарты? 10base-t или 100Base-t и работа например MDI MII, виды кодирования в этих стандартах.

Немного не понимаю, что мне нужно будет ответить.

Хотя может я задаю дурацкий вопрос и это что то очевидное....

Комментарии

  • отредактировано апреля 2016
    Вот и меня смутили эти вопросы. L2 L3 это логика, физически порт один и тот же, так что тут не про стандарты точно. Подозреваю, что тут switch port с vlan и sub interface у маршрутизатора. У себя пока оставил эти вопросы открытыми, завтра объявят тему и может станет яснее...
  • Один человек для этого даже блог создал: http://techgrip.ru/
    Касаемо ответа на Ваш вопрос, думаю, что L2 это порты коммутатора и соотвественно все их функции и режимы работы (Access,TRUNK) а L3 это порты маршрутизатора, на которых он имеет интерфейсы: L3 интерфейсы, это может быть просто портом роутера без влана (считайте Accsess), но от него будет приходить Layer 2 MAC Address с этого порта и Layer 3 IP Address. Так-же, этот порт может быть в режиме TRUNK, например:

    Router(config)# interface e0/0
    Router(config-if)# no ip address
    Router(config-if)# no shutdown
    Router(config)# interface e0/0.100
    Router(config-if)# encapsulation dot1q 100
    Router(config-if)# ip address 192.168.100.1 255.255.255.0
    Router(config)# interface e0/0.101
    Router(config-if)# encapsulation dot1q 101
    Router(config-if)# ip address 192.168.101.1 255.255.255.0

    От себя встречный вопрос для тех, кто сбоку.
    Судя по Q&A, похоже что уже доступен инструкторский образ UNL для виртуальных машин, с уже залитым IOL с генерированным wrapper и даже с топологией.
    Где его можно взять? Т.к. я уже несколько раз пробижался, и по форуму и по сайту, информации не нашел.
    Есть вероятность, что ссылка на скачивание образа пришла на почту участникам основной группы.
  • Тема про свитчинг, соответственно, на свичах бывают L2 порты, на которых происходит коммутация и L3, на которых происходит маршрутизация. L2 - это access, trunk, auto (режим согласуется по dtp) и порт, на котором происходит двойное тегирование (q-in-q). L3 - это когда на порту отключается режим switchport, и он начинает работать как нативный L3 порт. В эту же категорию наверное можно отнести SVI (он же "vlan interface")
  • feo_sobolev написал:

    Один человек для этого даже блог создал: http://techgrip.ru/
    Касаемо ответа на Ваш вопрос, думаю, что L2 это порты коммутатора и соотвественно все их функции и режимы работы (Access,TRUNK) а L3 это порты маршрутизатора, на которых он имеет интерфейсы: L3 интерфейсы, это может быть просто портом роутера без влана (считайте Accsess), но от него будет приходить Layer 2 MAC Address с этого порта и Layer 3 IP Address. Так-же, этот порт может быть в режиме TRUNK, например:

    Router(config)# interface e0/0
    Router(config-if)# no ip address
    Router(config-if)# no shutdown
    Router(config)# interface e0/0.100
    Router(config-if)# encapsulation dot1q 100
    Router(config-if)# ip address 192.168.100.1 255.255.255.0
    Router(config)# interface e0/0.101
    Router(config-if)# encapsulation dot1q 101
    Router(config-if)# ip address 192.168.101.1 255.255.255.0

    От себя встречный вопрос для тех, кто сбоку.
    Судя по Q&A, похоже что уже доступен инструкторский образ UNL для виртуальных машин, с уже залитым IOL с генерированным wrapper и даже с топологией.
    Где его можно взять? Т.к. я уже несколько раз пробижался, и по форуму и по сайту, информации не нашел.
    Есть вероятность, что ссылка на скачивание образа пришла на почту участникам основной группы.

    Образ UNL с загруженной топологией и конфигурацией нашего проекта. Тыц.

    Всем пришла
  • yotskry написал:

    Тема про свитчинг, соответственно, на свичах бывают L2 порты, на которых происходит коммутация и L3, на которых происходит маршрутизация. L2 - это access, trunk, auto (режим согласуется по dtp) и порт, на котором происходит двойное тегирование (q-in-q). L3 - это когда на порту отключается режим switchport, и он начинает работать как нативный L3 порт. В эту же категорию наверное можно отнести SVI (он же "vlan interface")

    Тогда вопрос бы звучал Режимы работы L2 и L3....

    Но я уловил мысль) спасибо, я думаю это и имелось ввиду
  • отредактировано апреля 2016
    DimQ написал:


    Всем пришла

    Хмм, пришла куда, на почту?) Мне по-прежнему ничего не приходило. Даже специально заглянул в спам :)
    Хотя, на сайте регистрировался, Эссэ отправлял, его приняли, на тест приглашение приходило, сдал) В группу не попал, ну то ладно)
    P.S. Ваш "Тыц" не работает :(
  • отредактировано апреля 2016
    feo_sobolev написал:

    DimQ написал:


    Всем пришла

    Хмм, пришла куда, на почту?) Мне по-прежнему ничего не приходило. Даже специально заглянул в спам :)
    Хотя, на сайте регистрировался, Эссэ отправлял, его приняли, на тест приглашение приходило, сдал) В группу не попал, ну то ладно)
    убрал, на всякий ) надеюсь скачали не знаю, можно так нет?
  • простите, не уловил, а письмо уже пришло или нет? я пока не получил ничего
  • Возможно пришло только тем. кто прошол некие условия для отбора, я только тест завалил
  • я в основной группе и письмо получил в субботу в 7 вечера со всеми ссылками
  • отредактировано апреля 2016
    sshd написал:

    простите, не уловил, а письмо уже пришло или нет? я пока не получил ничего

    Вот-вот, я тоже пока ничего не получил. Видимо список рассылки большой, и все обрабатывается в порядке очереди. :)
    To DimQ, вижу, спасибо!
    Касаемо неких условий интересно, тест я сдал на 80%, Эссе было далеко не из 3х строчек, и даже не из 3х предложений. Ну то ладно) То, что я могу идти своим темпом - это здорово! Тут, считаю главное действовать и не сходить. Хотя по началу расстроился и мотивации при убавилось. Но то такое...
  • feo_sobolev написал:


    Касаемо неких условий интересно, тест я сдал на 80%, Эссе было далеко не из 3х строчек, и даже не из 3х предложений. Ну то ладно) То, что я могу идти своим темпом - это здорово! Тут, считаю главное действовать и не сходить. Хотя по началу расстроился и мотивации при убавилось. Но то такое...

    Вы не расстраивайтесь. Просто было много людей и правда и хотелось бы взять и 50 человек и 100 в основную группу, но мы физически не потянем.
    Много хороших людей просто на грани не попали.

    Если Вам действительно это все нужно, у Вас и так получится. ОГ в целом отличается только внешним контролем и риском вылететь. Попробуйте сначала не снижать темп, пойти с нами в одном темпе. Если будете чувствовать, что перебор, то снижайте. А так, может Вам такой темп пойдет. За месяц втянетесь :)
  • Недавно познакомился с девушкой из Китая, которая за год с нуля сдала CCIE. Готовилась по 3 часа в день. Так что все реально. Главное - цель.
  • Natasha написал:


    Вы не расстраивайтесь. Просто было много людей и правда и хотелось бы взять и 50 человек и 100 в основную группу, но мы физически не потянем.
    Много хороших людей просто на грани не попали.
    Если Вам действительно это все нужно, у Вас и так получится. ОГ в целом отличается только внешним контролем и риском вылететь. Попробуйте сначала не снижать темп, пойти с нами в одном темпе. Если будете чувствовать, что перебор, то снижайте. А так, может Вам такой темп пойдет. За месяц втянетесь :)

    Вы правы! Спасибо, я надеюсь у Всех, все получится. И да, желаю Всем удачи! :)
    И да, предлагаю создать что-то общее для обменом литературой, ссылками, в электронном варианте, у кого что есть, чтобы была общая база.

  • DimQ написал:


    5. Типы портов L2 и их свойства.
    6. Типы портов L3 и их свойства.

    Что тут имеется ввиду?

    Тоже возник этот вопрос. Для преодоления неоднозначности решил открыть главу про вланы из CCIE OCG v5. Действительно, там среди раскрытия вопросов про вланы упоминается про порты маршрутизатора и сабинтерфейсы. Ну и про
    sw(config-if)# [no] switchport
  • отредактировано апреля 2016
    switchport/ no switchport и соответствующие контексты их использования. Без увязывания к портам коммутатора/маршрутизатора. Как у L3 (multilayer) свича порт можно перевести в routed режим, так и у маршутизатора порт можно перевести в switched режим, чем в UNL частенько всем нам прийдётся заниматься.
  • Письмо с ссылками не пришло (в ОГ не прошел). Взял топологию из QA. Но там смутило использование L3 image на коммутаторах. У кого есть образ стенда, посмотрите какой исползуется image на коммутатрох?
  • Все вопрос снят. В QA есть ответ, используется L2 Iron.
  • отредактировано апреля 2016
    Есть смысл сейчас преднастроить все интерфейсы согласно логической схеме и сохранить в initial config (и в дальнейшем делать к ней вайп) или пока не стоит тратить время (вдруг скинут конфигурации устройств %) )? Пока только хостнеймы прописал и no ip domain lookup. :D
  • Jay-T написал:

    Есть смысл сейчас преднастроить все интерфейсы согласно логической схеме и сохранить в initial config (и в дальнейшем делать к ней вайп) или пока не стоит тратить время (вдруг скинут конфигурации устройств %) )? Пока только хостнеймы прописал и no ip domain lookup. :D

    Для каждой лабораторной есть стартовая конфигурация. Они будут выкладываться вместе с заданием лабы
  • Jay-T написал:

    Есть смысл сейчас преднастроить все интерфейсы согласно логической схеме и ...

    Учитывая требование, что перед началом каждой лабы надо загружать и применять исходные конфигурации для этой лабы - смысла не вижу.
  • Вы только т-ссс. Никому. :) А вообще, по хорошему, убрать бы названия с форума, чтобы не индексировались в поиске. :)
  • отредактировано апреля 2016
    dvovkula написал:

    Интересует вопрос по поводу легальности распространения и использования образов

    Вы серьезно?
    Конечно это нелегально.
    Поэтому распространение на форуме и выкладывание ссылок тоже нелегально.
    Мы рассчитываем на то, что все в курсе этого.

    У меня уже глаз дергается, когда кто-то просит образы выложить :)
  • Господа, поделитесь ТЫЦом в личку.
    Спасибо
  • Поделитесь заветным URL, заранее благодарю.
  • И мне тогда тоже, час поиска, а 15.4-2t в упор не найду :/
  • Ищите архивчик в google Cisco-IOU-L2-L3-Collection-v4.7z там и более свежее внутри есть.
Войдите или Зарегистрируйтесь чтобы комментировать.